LEDEN-BIJZONDERHEDEN

In dit scherm kunt u ook (voorlopig, als u niet de administrateur bent) het KRINGNUMMER aangeven van het betreffende lid.

zie ook Wijken vs Kringen .


LICENTIE

KERKAS - Kerkelijke Administratie Systeem - is software waarvan alle rechten berusten bij Brecom Information Engineers bv te Hilversum.

BELANGRIJK

Deze gebruiksovereenkomst en de daarin vermelde aansprakelijkheidsbeperkingen vormen een wettige overeenkomst ("overeenkomst") tussen u, ("Gebruiker") en Brecom bv ("Leverancier").

Door het INSTALLEREN, KOPIËREN of anderzins GEBRUIKEN van de programmatuur ("Software"), verklaart u van deze overeenkomst kennis te hebben genoemen en deze in zijn geheel te accepteren.

Op basis van uw acceptatie verleent de Leverancier aan de Gebruiker het recht de software te gebruiken voor het doel waarvoor deze is ontwikkeld en onder de voorwaarden zoals hieronder aangegeven. Mocht u deze voorwaarden van deze Overeenkomst niet accepteren dan dient u omgaand de software van uw systeem (systemen) te verwijderen en alle gegevensdragers waarop de software is vastgelegd te vernietigen.

De leverancier behoudt zich het recht voor dezelfde software onder andere condities aan anderen ter beschikking te stellen.

Na het aanvaarden van de Overeenkomst is de Gebruiker vrij de software, zoals deze via de website (www.brecomie.nl) kan worden gedownload uit te proberen. In de evaluatie-versie kunnen maximaal 30 leden worden vastgelegd en werkt de on-line update faciliteit niet.

Als de Gebruiker de software in gebruik wil nemen dient hij een Software Licentie te kopen bij de Leverancier, afhankelijk van de situatie voor het gebruik op één computer of het gebruik op meedere computers. De Software Licentie wordt verleend voor een bepaalde organisatie in een bepaalde woonplaats en is niet overdraagbaar aan derden. Prijs en beschikbaarheid kunnen door de Leverancier worden gewijzigd zonder voorafgaande kennisgeving.

Technische ondersteuning wordt door de Leverancier gegeven tot 12 maanden na aankoop van de Software Licentie en daarna op basis van een separaat af te sluiten onderhoudscontract.

De Software wordt geleverd in de vorm waarin deze verkeerd op het moment van aanschaf van de Licentie. De leverancier is niet aansprakelijk voor welke schade dan ook die het gevolg is van de aanschaf, prestatie of gerbruik van de Software. Door de Software te gebruiken, nadat u deze hebt kunnen uittesten, aanvaardt u nadrukkelijk deze beperkingen. Hoewel de Software met zorg is ontwikkeld, is het onmogelijk een foutvrije oplevering te garanderen.

Indien tijdens het gebruik van de Software fouten worden gevonden, zal de Leverancier een nieuwe versie van de Software vrijgeven, waarin de betreffende fouten zijn verbeterd, binnen een redelijke termijn nadat de fouten aan de Leverancier ter kennis zijn gebracht. De redelijkheid van die tijd hangt mede af van de complexiteit en de aard van de fout. Na herstel van de fout en dus het uitbrengen van een nieuwe versie, heeft de gebruiker de keuze om de nieuwe versie (gratis) te gaan gebruiken of de oudere versie te blijven gebruiken. In het laatste geval vervalt echter het recht op technische ondersteuning door de Leverancier.

De Leverancier behoudt zich het recht voor een Upgrade vergoeding te vragen in het geval belangrijke nieuwe modules aan de Software worden toegevoegd. Deze nieuwe versie zal identificeerbaar zijn door een nieuw versie hoofdnummer. De gebruiker is niet verplicht te upgraden naar de nieuwe versie en de Leverancier zal de laatste versie van de vorige versie-lijn beschikbaar houden en fouten, zo die worden gevonden en gemeld, verbeteren.

De Software blijft het exclusieve eigendom van de Leverancier. Iedere gebruiker die de bepalingen in deze Overeenkomst geheel accepteert mag de Software gebruiken op de wijze als in deze Overeenkomst is vastgelegd. De Gebruiker mag geen kopieen van de Software aan andere personen en/of organisaties verstrekken. De Gebruiker dienst ook redelijke voorzorgen in acht te nemen om te voorkomen dat anderen de Software op onregelmatige wijze kopieeren.

De evaluatieversie van de Software is te downloaden van www.brecomie.nl voor wie kennis wil nemen van de Software. De Software wordt, nadat een licentie is verleend, gepersonaliseerd vrijgegeven voor de Gebruiker.

De Leverancier behoudt zich het recht voor de licentie in te trekken in het geval de Gebruiker handelt in strijd met deze Overeenkomst.

Brecom Information Engineers - Hilversum - Nederland.

November 2006

.


INSTALLATIE van de PAKKETTEN

Na het downloaden van het pakket heeft het pakket de status [0]. In deze status heeft het pakket een aantal beperkingen, maar kunt u de werking wel uitproberen. Informatie die wordt ingevoerd in deze status blijft behouden als u op een later tijdstip een licentie voor het pakket verkrijgt.

Als het pakket onder VISTA wordt geinstalleerd dient u de volgende maatregelen te nemen na installatie:

  • Open Explorer en ga naar de map waar u KERKAS.EXE hebt geinstalleerd
  • Klik met de rechtermuisknop op KERKAS.EXE en ga naar EIGENSCHAPPEN -> COMPATABILITEIT
  • Klik de COMPATABILITEITSMODUS aan en kies voor WINDOWS XP SP2
  • Bevestig met OK.

Er zijn een aantal andere mogelijkheden als u daarvoor wilt kiezen:

  • Pas op map en file niveau het Security niveau aan (alleen voor ervaren gebruikers)
  • Of installeer het programma in een andere partitie dan dan de systeem-partitie. Dus b.v. in D in plaats van in C

Bij problemen, graag bericht naar de helpdesk onder info@brecomie.nl

Al direct na het eerste opstarten vraagt het pakket om:

  • Het kerkgenootschap
  • De plaats (stad, dorp, gemeente) waar uw kerkelijke gemeente zich bevindt.

LET OP: Het is belangrijk dat bij eventuele sub-pakketten deze gegevens identiek worden inggevoerd, omdat anders de automatische update niet zal werken.

In dit scherm ziet u ook de knop Serienr. Door deze knop in te drukken kunt u het LICENTIENR en de PAKKETSTATUS ingeven. (Het LICENTIENR. ontvangt u van Brecom na bestelling. Dit is mede afhankelijk van de pakketstatus!)

Daarbij is het volgende belangrijk:

Het LICENTIENR is hoofdlettergevoelig en dient exact zo te worden ingegeven als u het hebt ontvangen.

De PAKKETSTATUS is aan het licentienr. gekoppeld en dient dus voor ieder pakket te worden ingegeven zoals bij de bestelling opgegeven.

Daarnaast is de PAKKETSTATUS functiebepalend:

Status 0 - Proefpakket - alle functies, maar gemaximeerd op 30 leden.

Status 1 - Administratie - Primair pakket - Alle functies geactiveerd.

Status 2 - Voorganger - alle functies, maar geen mutaties.

Status 3 - Boekhouder - alle functies, inclusief financiele module, geen mutaties.

Status 4 - 9 - Diversen. - alle functies (m.u.v. financiele module), maar geen mutaties.

LET OP: U kunt ÉÉN primair pakket en tot maximaal ACHT subpakketten installeren en ieder pakket dient een andere PAKKETSTATUS te hebben, om een automatische update van de gegevens mogelijk te maken.

In het geval er een probleem is en het systeem een, naar uw mening, juist LICENTIENR niet accepteert, volgt een FOUTMELDING. Stuur alle informatie van deze foutmelding (voeg bestand KERKERR.DAT als bijlage bij uw email) naar info@brecomie.nl en u ontvangt informatie over de oorzaak van het probleem.

Customizing.

U kunt op twee punten het programma "customizen", d.w.z. de "look" aanpassen.

a. De background van het hoofdvenster

b. De printout.

a. U kunt de achtergrond van het hoofdvenster aanpassen door een afbeelding in .BMP formaat met de afmeting 800 (breed) x 600 (hoog) pixels in de directory KERKAS te plaatsen met de naam KERKLOGO.BMP . Het systeem zal deze afbeelding automatisch herkennen en als achtergrond voor het hoofdvenster gebruiken.

b. U kunt op de printout een logo plaatsen, door een afbeelding in .BMP formaat met max. afmeting van 180 x 180 pixels en als naam LOGO.BMP in de directory KERKAS te plaatsen. Het systeem zal dit logo links bovenin de printout afdrukken.


KERKAS-TOEGANG

Omdat in het systeem privacy-gevoelige informatie is opgeslagen dient iedere gebruiker zijn eigen TOEGANGSSLEUTEL te creëren . Door op de knop SLEUTEL te tikken krijgt u het toegangsscherm.


GEBRUIKER-TOEVOEGEN

Via het MENU->SYSTEEM->ONDERHOUD GEBRUIKERS kunt u gebruikers TOEVOEGEN, WIJZIGEN en VERWIJDEREN.

Door een USER-LEVEL groter dan 1 aan te geven, kan de nieuwe gebruiker zelf geen nieuwe gebruikers aanmaken. Wij adviseren u om maar één gebruiker met USER-LEVEL 0 aan te maken. Na het TOEVOEGEN en WIJZIGEN drukt u OK om de gegevens op te slaan.

Met de knoppen < en > kunt u door de verschillende gebruikers bladeren.

Met EXIT verlaat u deze programma module weer.

De aangemaakte gebruiker kan nu via MENU->SYSTEEM-> WIJZIGEN PASSWORD zijn eigen PASSWORD aanmaken.

Bij het wijzigen van een password wordt, om veiligheidsredenen, eerst gevraagd om het oude password in te geven. Een nieuwe gebruiker heeft nog geen OUD password. Hij/zij dient daarom zzzzzzzz in te geven als password. Daarna kan het nieuwe password worden ingegeven, bestaande uit een combinatie van 8 cijfers en letters. Het password is hoofdlettergevoelig. Ter controle wordt gevraagd het nieuw gekozen password nog eens in te geven. Pas daarna wordt het nieuwe password met OK vastgelegd en kan het door de nieuwe gebruiker ook worden gebruikt. Om dit te testen kan met MENU->SYSTEEM->OPNIEUW INLOGGEN worden ingelogd. Met EXIT kan de actie worden afgebroken.


KERKAS-USERID

De toegangssleutel bestaat een uit een USERID (Gebruikerscode) van 3 hoofdletters en een PASSWORD van 8 letters en/of cijfers. Kies een niet voor de hand liggend PASSWORD en bewaar dat op een veilige plek. Nieuwe PASSWORDs kunt u aanmaken met MENU->SYSTEEM->WIJZIGEN PASSWORD , nieuwe gebruikers kunt u aanmaken met MENU->SYSTEEM->ONDERHOUD GEBRUIKERS

Als u het systeem voor de eerste opstart om te testen of om te installeren, kunt u gebruik maken van

UserID: PPP

Password: zzzzzzzz.

U hebt driemaal de gelegenheid een PASSWORD in te geven. Na de derde, onjuiste poging, sluit het systeem af.

Na het juist ingeven van de USERID en het bijbehorende PASSWORD komt u in het HOOFDSCHERM. (Druk in de handleiding in de afbeelding hierboven op OK)


KERKAS-HOOFDVENSTER

U bent nu in het Hoofdvenster. (Hoofdwindow) . Vanuit dit venster kiest u welke functies u wilt gaan uitvoeren. De meest gebruikte functies treft u aan onder de drukknoppen:

  • Leden
  • Wijken
  • Kringen
  • Email
  • Browser
  • Informatie
  • Exit

(U kunt de knoppen in deze HELPFILE gebruiken om naar het betreffende hoofdstuk te springen).

In het MENU kunt u de volgende functies vinden:

Systeem

Onderhoud gebruikers

Wijzigen Password

Opnieuw inloggen

Reorganiseren bestanden

Status

Email-adressen subpakketten

Back-up

Recover

Programmaonderhoud

Resetten basisgegevens

Nieuw bestandssysteem maken

Onderhoud leden

Onderhoud adressen

Quit

Onderhoud - Informatie

Leden

Adressen

Wijken

Miniwijken

Labels

Labels printen

Statististiek

Mutaties per periode

Statistiek leden

Statistiek Kringen

Overzichten

Verjaardagen per periode

Adressen per wijk

Leden per wijk

Mutaties per periode

Leden zonder adres

Help

Helpinformatie

Systeem/versie informatie


LEDEN

In het venter met de Algemene leden-informatie treft u 3 categorieën knoppen aan:

Functies: (Druk op de knop voor verdere informatie)

Toevoegen - voor het toevoegen van nieuwe leden

Verwijderen - voor het verwijderen van leden

Wijzigen - voor het wijzigen van leden

Stop - Terug naar het Hoofdvenster

Navigatie

<< - Terug naar het eerste record (in alfabetische volgorde)

< - Naar het vorige record

Zoeken - Zoek een bepaald lid (druk knop voor nadere informatie)

> - Naar het volgende record

>> - Naar het laatste record

Nadere informatie:

Details - Alle gegevens van dit lid

Gezin - De (eventuele) gezinsleden

Adres - Adresgegevens

Wijk - Wijkgegevens

Financiëel - Financiele gegevens (VVB toezegging en betalingen)


LEDEN-ZOEK

Met de knop STOP kunt u de zoekactie op ieder moment onderbreken. Met OK bevestigt u een gevonden keuze.

Er zijn twee manieren waarop u een lid kunt zoeken:

- Exact zoeken - Dit is de default instelling.

Na iedere letter die u ingeeft wordt in het bestand gezocht op NAAM (Achternaam) van de leden en het eerste lid dat wordt gevonden met de ingegeven letter(s) wordt getoond. Door meer letters in te tikken (maximaal 6 ) kan zo snel op NAAM worden gezocht. Met OK bevestigt u de keuze en verdwijnt het zoekscherm.

Met de toetsen < en > kunt u bladeren door het bestand, b.v. bij gelijke achternamen.

- NIET exact zoeken.

In dit geval wordt gezocht naar het voorkomen van de ingetikte lettercombinatie in de velden

  • NAAM
  • ROEPNAAM
  • DOOPNAAM

Met de toets > zoekt u naar het volgende voorkomen van de gezochte lettercombinatie. Met OK bevestigt u de keuze.


LEDEN-DETAILS

Hiermede worden alle persoonlijke gegevens van het betreffende lid getoond. In deze situatie kunnen 3 categoriën direct worden gewijzigd:

  • Gehuwd met
  • Bijzonderheden
  • Foto

Gehuwd met:

Door op de knop WIJZIG te drukken krijgt u, (na een waarschuwing dat het beter is eerst de huwelijksdatum in te vullen - via de knop WIJZIGEN) de mogelijkheid de partner van het betreffende lid te kiezen (indien deze al was ingevoerd), waarna automatisch bij beide leden de verbinding wordt gelegd en ok de status wordt aangepast.

Als er al een HUWELIJKSDATUM en HUWELIJKSGEMEENTE was ingevoerd, wordt deze bij beide partners gesynchroniseerd.

Als er al een partner was vastgelegd krijgt u de gelegenheid deze te verwijderen (b.v. in geval van overlijden of scheiding), waarna u zelf de juiste status dient aan te geven.

Bijzonderheden

Door op de knop WIJZ.PRIV.INFO te drukken kunt u (in beperkte mate) bijzonderheden vermelden en de datum van het laatste bezoek vastleggen. Ook kunt u (als NIET-ADMINISTRATEUR alleen tijdelijk) het KRINGNR wijzigen.

Meer bijzonderheden

Voor uitgebreide notities en uitvoerige aantekeningen kunt u de knop MEER BIJZ. gebruiken. In het aparte venster kunt u zien welke notities eerder door u waren vastgelegd voor dit lid en kunt u deze aanvullen en wijzigen, als bij een normale tekstverwerker.

STOP-CANCEL beeindigt de actie, zonder de wijzigingen vast te leggen. Wel krijgt u een waarschuwing als de tekst is gewijzigd en deze wijziging nog niet is vastgelegd.

OK-SAVE legt de wijzigingen vast en sluit het venster.

Foto

Als er een foto ter beschikking is, kunt u deze opslaan in de submap \FOTOS, als .BMP bestand. Door te dubbelklikken op de afbeelding kunt u de juiste foto aan het betreffende lid koppelen, door eerst de map FOTOS te kiezen en daaruit de gewenste foto.

Nogmaals drukken op de knop DETAILS (nu DETAILS-WEG) laat de details weer verdwijnen.


LEDEN-ADRES

Naast de ledeninformatie wordt de adresinformatie van het betreffende lid getoond. Nogmaals drukken op de knop ADRES (nu ADRES-WEG) laat deze informatie weer verdwijnen.


LEDEN-GEZIN

Dit venster toont de samenstelling van het gezin. De leden van het gezin worden getoond op basis van Naam, Adres, en Status. U kunt direct naar de gegevens van gezinslid springen door te dubbelklikken op de regel van dat gezinslid.

Met GEZIN-WEG sluit u dit venster weer.


LEDEN-WIJK

Met de knop WIJK kan ook de wijkinformatie direct worden getoond, b.v. om snel na te gaan wie de wijkouderling, -diaken of -zuster is van het betreffende lid.

Nogmaals drukken op de knop WIJK (nu WIJK-WEG) laat deze informatie weer verdwijnen.


LEDEN-KRING

Met de knop KRING kan ook de kringinformatie direct worden getoond, b.v. om snel na te gaan wie de kringleider, ouderling, -diaken is van het betreffende lid.

Nogmaals drukken op de knop KRING (nu KRING-WEG) laat deze informatie weer verdwijnen.


LEDEN-FINANCIEN

In dit subscherm kan worden bijgehouden welke toezeggingen er voor financiële bijdragen zijn gedaan en welke betalingen wanneer van wie zijn ontvangen.

In dit scherm is te zien welke toezegging voor de VVB is gedaan, d.w.z. welk Bedrag en welke Termijn. Het systeem rekent uit wat daarbij de Jaarlijkse Bijdrage is en laat ook zien wat er dit jaar al is betaald en wat het Saldo is. In het venster links staan de verschillende betalingstermijnen vermeld.

Met STOP sluit u het financiële venster.

Met WIJZIGEN kunt u het toegezegde Bedrag en de Termijn aanpassen of voor het eerst ingeven.

Met BETALING kunt u een betaling registreren.

Het totaal van de toegezegde Bijdragen en ontvangen Betalingen kunt u op ieder moment bekijken via STATISTIEK .


LEDEN-TOEVOEGEN-WIJZIGEN

Met uitzondering van de rubrieken GEHUWD MET en BIJZONDERHEDEN kunnen alle gegevens van het betreffende lid nu worden ingevoerd en gewijzigd.

Dit geldt echter alleen voor het PRIMAIRE PAKKET, bij de Administratie.

Voor een aantal velden gelden bijzonderheden:

MV - Hier kan alleen M of V worden ingevoerd

Doop/Bel - Door op de knop te drukken worden de keuze mogelijkheden getoond.

D (Dooplid) of

B (Belijdend lid) of

O (Onbepaald) Bij deze keuze wordt automatisch

bij SOORT LID Vriend/Vriendin ingevoerd.

Dubbelklikken op de gewenste keuze voert deze in.

Srt.lid - Door op de knop te drukken worden de keuzen getoond:

Lid

Gastlid

Vriend(in)

Catechumeen

Dubbelklikken op de gewenste keuze voert deze in.

Status - Door op de knop te drukken worden de keuzen getoond:

1 - Alleen

2 - Gezinshoofd

3 - Partner

4 - Weduwe|Weduwn.

5 - Gescheiden

6 - Kind (inw.)

7 - Inwonend

8 - Onbepaald

Dubbelklikken op de gewenste keuze voert deze in.

Met de knop STOP kunt u de handeling op ieder moment onderbreken. De al ingevoerde gegevens gaan dan verloren. Met de knop OK worden eerst de ingevoerde gegevens geevalueerd. Zonodig wordt een foutmelding gegeven en kunt u het betreffende veld corrigeren. Voor het adres geeft u in eerste instantie alleen de POSTCODE en het HUISNUMMER in. Het systeem controleert of deze Postcode-Huisnummer combinatie al aanwezig is. Is dat niet het geval dan wordt u gevraagd om de STRAATNAAM en de WOONPLAATS (en eventueel het LAND) in te vullen. U kunt er voor kiezen deze adresgegevens op dat moment niet in te vullen. (Kies dan STOP) Bij een volgende wijziging wordt dan opnieuw naar deze gegevens gevraagd.

Met de knop OK wordt de invoer bevestigd en vastgelegd.

Datum velden kunt u invoeren als DDMMJJJJ (Dag, Maand Jaar). Het systeem vult automatisch de scheidingstekens aan. Als u het jaar met 2 cijfers aangeeft, neemt het systeem aan dat u dat jaar in de vorige eeuw bedoelt.

Een andere, eenvpudige manier van datum velden invoeren is door, waar achter het datumveld een ? staat, op het datum veld te dubbelklikken. Daarmee opent zich een datum scherm, waarin u de juiste datum op een kalender kunt aanklikken. (zie ook DATUMSCHERM ).

Nadat een lid is TOEGEVOEGD, wordt de STATISTIEK module geactiveerd, zodat later kan worden weergegeven waar de nieuwe leden vandaan kwamen. Sommige kerkgenootschappen houden daarvan een landelijke statistiek bij.

Allereerst wordt gevraagd of het nieuwe lid een in de gemeente geboren kind is of van buiten af ingekomen. Bij een in de gemeente geboren kind weet het systeem voldoende, bij een nieuw ingekomene wordt om nadere informatie gevraagd.

Nadat is aangegeven waar het betreffende lid vandaan is gekomen, wordt de samenvatting van de statistiekgegevens getoond en om bevestiging gevraagd.

In al deze vensters kunt u terug naar een vorig schernm,. tot aan het invoerscherm.

Als de gegevens correct zijn ingevoerd, kunt u dat bevestigen met OK en is het betreffende lid toegevoegd aan het bestand.


LEDEN-FINANCIEN-WIJZIGEN

Deze module is NIET BEDOELD VOOR DE VVB REGISTRATIE maar stelt iedere gebruiker in staat om voor specifieke acties toezeggingen te registreren.

De PENNINGMEESTER heeft een separate module voor de VVB registratie.

Om de Toezegging te wijzigen geeft u het toegezegde bedrag in, in Euro's , Eurocenten.

vervolgens drukt u op de knop TERMIJN en maakt een keuze uit de daar aangegeven termijnen.

Met de knop WIJZ.OK bevestigt u de mutatie en gaat u terug naar het financiele scherm.

Met de knop STOP onderbreekt u de mutatie en gaat u terug naar het financiele scherm.


LEDEN-FINANCIEN-BETALING

Deze module is NIET BEDOELD VOOR DE VVB REGISTRATIE maar stelt iedere gebruiker in staat om voor specifieke acties toezeggingen te registreren.

De PENNINGMEESTER heeft een separate module voor de VVB registratie.

Rechts bovenin het subvenster kunt u de datum van de betaling ingeven en het bedrag.

Met de knop OK bevestigt u de boeking, waarna u in het scherm de boeking en het nieuwe SALDO ziet.

Met STOP gaat u terug naar het leden-hoofdvenster.


LEDEN-VERWIJDEREN

Na een bevestigingsvraag of het inderdaad de bedoeling is een lid te verwijderen, wordt allereerst gevraagd de reden van de verwijdering aan te geven. Daarbij zijn de volgende mogelijkheden aanwezig:

  • Overleden
  • Onttrokken
  • Afgesneden
  • Verhuisd
  • Getrouwd
  • Overgegaan
  • Administratief

De opgegeven reden bevestigd u met OK.

Het systeem controleert vervolgens of er meer leden tot hetzelfde gezin behoren en toont deze. U kunt nu aanvinken welke leden met dezelfde reden dienen te worden afgevoerd. Tevens krijgt u de gelegenheid (max. 80 tekens) een korte omschrijving te geven van de reden van afvoering.

U bevestigt opnieuw met OK. Met STOP kunt u de actie nog steeds onderbreken.

Bij vertrek uit de gemeente heeft de statistiekmodule nog het gegeven nodig waar het betreffende lid heen vertrekt. U kunt dat hier aangeven en vervolgens met OK bevestigen. Als u hebt aangegeven dat er ook andere gezinsleden vertrekken, wordt deze vraag voor ieder gezinslid opnieuw gesteld.

Het systeem laat zien hoe deze mutatie wordt vestgelegd in het statistiekbestand. Als u dit met OK bevestigd wordt het betreffende lid uit het ledenbestand verwijderd, toegevoegd aan het statistiek-mutatiebestand en toegevoegd aan het historisch bestand. Het systeem bevestigd de uitgevoerde actie.

Ten slotte vraagt het systeem bij vertrek of attestatiegegevens moeten worden vastgelegd. Indien u deze gegevens inderdaad wilt gebruiken bevestigt U de betreffende vraag, waarna het systeem deze gegevens verzameld en wegschrijft naar een bestand. (Let op de lokatie!)


LEDEN-HISTORIE

In dit scherm zijn de relevante gegevens van leden die geen deel meer uitmaken van de gemeente te bekijken.

Met de navigatieknoppen kan door het bestand worden gebladerd (alfabetisch geordend)

Na het indrukken van de knop ZOEKEN kan op alfabet naar de achternaam worden gezocht.

Een gevonden lid kan worden geprint na OK.


LEDEN-VERHUIS

LEDEN-VERHUIZEN (binnen eigen kerkelijke gemeente)

Via het MENU->ONDERHOUD/INFORMATIE->LEDEN-VERHUIZEN komt u in het eerste venster. Daarin kunt u:

Met [CANCEL] terug naar het Hoofdmenu

Met [ZOEK LID] het lid, dat verhuist, opzoeken.

ZOEK LID brengt u bij een selectievenster, waarin de leden alfabatisch worden getoond, maar waarin u uit iedere kolom kunt zoeken door de cursor in die betreffende kolom te plaatsen.

Met [OK] of dubbelklikken op het gewenste record wordt dit geselecteerd en komt u in het volgende scherm.

In dit scherm kunt u de actie beeindigen met [CANCEL] en als u verder wilt gaan POSTCODE en HUISNUMMER ingeven van het nieuwe adres. U kunt ook aangeven of er meerdere gezinsleden die op dit adres wonen moeten worden verhuisd, of alleen het geselecteerde lid.

Met [ADRES OK] controleert het systeem of dit adres al bekend is. Zo niet dan wordt u gevraagd het adres aan te vullen. Na het aanvullen drukt u nogmaals [ADRES OK].

Met [VERHUIZING OK] bevestigt u de verhuizing naar het nieuwe adres, met [CANCEL] kunt u nog steeds de actie beeindigen.

Als u hebt aangegeven dat er meerdere gezinsleden tegelijkertijd verhuizen dan kunt u in het vervolgscherm selecteren WELKE gezinsleden er mee verhuizen. U bevestigt die keuze met [SELECTIE ACC] waarna het systeem de verhuizing doorvoert en daarna, ter controle, meldt hoeveel leden er zijn verhuisd. U kunt ook de actie nog beeindigen met [STOP-CANCEL]

Daarna komt u terug in het HOOFDVENSTER.


LEDEN-NAVIGATIE

Met de navigatie drukknoppen kunt u door het ledenbestand bladeren.

  • |< gaat naar het eerste record
  • < gaat naar het vorige record
  • > gaat naar het volgende record
  • >| gaat naar het laatste record

Voor andere verplaatsingen binnen het bestand kunt u de knop ZOEKEN gebruiken.


DATUM-SCHERM

Een eenvoudige manier op DATUM VELDEN in te vullen is om de datum op een kalender aan te klikken. Het DATUM-SCHERM heeft de volgende mogelijkheden:

De knoppen per rij genummerd (bovenste rij, nr. 1 (links), nr. 2 (rechts).enz.)

  • Knop 1 - Terug naar de datum van vandaag
  • Knop 2 - Welke toetsen als u geen muis wilt gebruiken
  • Knop 3 - Accoord met de huidige keuze. (Gelijk aan dubbelklikken op de gewenste datum)
  • Knop 4 - Terug naar de oorspronkelijke datum van het betreffende veld
  • Knop 5 - 5 jaar terug
  • Knop 6 - 5 jaar vooruit
  • Knop 7 - 1 jaar terug
  • Knop 8 - 1 jaar vooruit
  • Knop 9 - 1 maand terug
  • Knop 10 - 1 maand vooruit

Met ESC verlaat u het DATUM-SCHERM zonder een keuze te maken.

Met DUBBELKLIKKEN of Knop 3 wordt het DATUM VELD automatisch ingevuld.


LEDEN-NOTITIES

Hier kunt u meer uitgebreide notities en uitvoerige aantekeningen vastleggen. U kunt zien welke notities eerder door u waren vastgelegd voor dit lid en kunt u deze aanvullen en wijzigen, als bij een normale tekstverwerker.

In dit scherm kunt u ook (voorlopig, als u niet de administrateur bent) het KRINGNUMMER aangeven van het betreffende lid.

zie ook Wijken vs Kringen .

STOP-CANCEL beëindigt de actie, zonder de wijzigingen vast te leggen. Wel krijgt u een waarschuwing als de tekst is gewijzigd en deze wijziging nog niet is vastgelegd.

OK-SAVE legt de wijzigingen vast en sluit het venster.


EMAIL SERVER

Omdat vanuit het scribaat en de administrateur (kerkelijk bureau) regelmatig specifiek mailverkeer wordt verzonden, is een eenvoudige mailserver in het KERKAS-pakket geintegreerd. Als voorbeelden kunnen worden genoemd:

  • Email verzending van kerkblad
  • Uitnodiging voor vergaderingen
  • Ledenlijsten voor speciale groepen (jeugdwerk b.v.)

Voor de email verzending worden 3 groepen geadresseerden onderscheiden:

  • Vaste groepen die bekend zijn in de ledenadministratie (Kerkraadsleden, ouderlingen, diakenen, wijkzusters)
  • Losse email aan leden van de gemeente, die over email beschikken
  • Verzending middels een distributielijst.


EMAIL-Groepsverzending

Er zijn 4 snelkeuze mogelijkheden:

  • Alle leden met E-mail adres
  • Alle kerkraadsleden
  • Alle ouderlingen
  • Alle diakenen

Omdat het hier gaat om emailadressen die in het ledenbestand vastliggen, zoekt het systeem zelf uit wie tot de betreffende groep behoren en maakt voor hen een E-mail aan. Waarschuwingen worden waar nodig gegenereerd, b.v. als voor bepaalde ouderlingen of diakenen geen E-mailadres is ingevoerd. In dat geval wordt een foulijst geprint, zodat het de administratie kan worden aangevuld.

In het geval gekozen is voor ALLE LEDEN, wordt de mail alleen verzonden aan die leden die een E-mail adres hebben, anderen worden overgeslagen zonder waarschuwing.


EMAIL-Los adres

Bedoeld om mail te verzenden aan leden die in de administratie zijn opgenomen. Door op de betreffende knop te drukken ( AAN, CC, BCC ) verschijnt een keuze venster waarin u door selecteren en daarna OK het betreffende E-mail adres aangeeft.


EMAIL-Distributielijsten

Bij het werken met distributielijsten zijn er twee manieren om de mailing te verzenden:

  • Aan iedere geadresseerde een aparte email, zodat nooit aan (onbevoegde) derden zichtbaar kan zijn wie de andere ontvangers waren
  • Met vermelding van de geadresserden in het veld BCC (Blind Copy) zodat de andere geadresseerden niet zichtbaar zijn voor de ontvanger.

Nadat u deze keuze hebt gemaakt, kunt u een bestaande distributielijst openen met ZOEK LIJST en met EDIT LIJST eventueel bewerken. Indien u geen bestaande lijst opent kunt u een nieuwe lijst aanmaken.

Een nieuwe lijst begint met enkele voorbeelden, de emailadressen worden onderelkaar ingevoerd, iedere regel wordt met ENTER afgesloten. Nadat u de lijst een NAAM hebt gegeven in het veld DISTR.LIJST kunt u de lijst SAVEn. Daarna sluit u het venster om de lijsten te bewerken met SLUIT.


EMAIL-Verzending

Normaal verloopt de verzending van E-mail zonder verdere actie. U ziet op de regel EMAIL de verschillende stappen in het proces.

Indien er echter gegevens ontbreken die nodig zijn om met de mailserver van uw provider contact te maken, (zoals b.v. de naam van die server, uw gebruikersnaam of wachtwoord) dan wordt het COMMUNICATIESCHERM geopend. Dit scherm wordt ook geopend als u in het E-mail hoofdscherm het vakje TOON COMM. hebt aangevinkt.

In het linker gedeelte van dit venster ziet u de statusgegevens voor de communicatie. Met WIJZIG kunt u de ontbrekende gegevens (meestal één van de 4 bovenste velden) aanvullen. Gebruik voor GEBRUIKERSNAAM en SERVERPASSWORD de informatie zoals u die gekregen hebt van uw provider en ook voor uw eigen mail-programma (b.v. OUTLOOK-EXPRESS) hebt ingevoerd.

Na bevestiging van de wijzigingen, kunt u met VERZEND de verzending opnieuw starten.

In het rechtergedeelte van dit venster ziet u de communicatielogfile (vastgelegd als EMAIL.LOG ) die u bij storingen aan de helpdesk kunt toezenden.


EMAIL Standaard mail


WIJKEN

In dit scherm kunt u door de wijken bladeren voor informatie, maar de wijkinformatie ook onderhouden. Voor het toevoegen van nieuwe wijken gebruikt u de knop TOEVOEGEN, voor wijzigingen de knop WIJZIGEN. (Deze laatste functies alleen voor de administrateur.)

Met de navigatieknoppen |< (Eerste wijk), < (Vorige wijk) , > (Volgende wijk) en >| (Laatste wijk) kunt u snel door de wijken bladeren.


Wijken vs. Kringen

In veel gemeentes wordt gewerkt met geografisch gerichte wijken . Ieder lid hoort, op grond van zijn adres, tot een bepaalde wijk, al kan soms een adres bij een andere wijk worden ingedeeld. Binnen de kerkraad zijn wijken ook toebedeeld aan ambtsdragers (zowel ouderlingen als diakenen). KERKAS ondersteunt uiteraard het werken met wijken.

KERKAS ondersteunt ook het werken met miniwijken . Een wijk kan worden opgedeeld in meerdere miniwijken zodat binnen de wijkstructuur een structuur van kleinere gemeenschappen kan worden gerealiseerd.

In andere gemeentes wordt gewerkt met kringen . Kringen kunnen op verschillende manieren worden georganiseerd, maar kenmerk is dat de leden van de gemeente ook deel zijn van een kring. Binnen de kring vindt een eerste-lijns pastoraat plaats; leden zien toe op elkaar. Vaak wordt ook de organisatie van de kerkraad hieraan aangepast en wordt de tweede-lijns zorg, voor één of meerdere kringen, toebedeeld aan een ouderling/oudste en/of een diaken.

Vanaf versie 2.4 ondersteunt KERKAS ook het werken met kringen. De kringenstructuur kan worden vastgelegd en ieder lid kan worden gekoppeld aan een kring. Beide organisatievormen kunnen daarbij ook naast elkaar bestaan, zodat ook een soepele overgang kan worden gerealiseerd.

Voor gebruikers in een overgangssituatie (van wijken naar kringen) is het mogelijk in een subpakket tijdelijk een kringindeling per lid aan te geven. Zodra een update van de administrateur wordt ontvangen wordt deze eigen aanvulling echter overschreven, om de gegevens synchroon te houden. Deze optie kan worden gebruikt om een evenwichtige verdeling van de kringen te realiseren. Daarom is ook in een kringstatistiek voorzien (onder STATISTIEK) om de bezetting en indeling van de kringen op een snelle en eenvoudige manier te kunnen overzien. Deze optie wordt aangezet/uitgezet door onder MENU->SYSTEEM->PROGRAMMA/TABEL ONDERHOUD ->RESETTEN BASISGEGEVENS de checkbox voor KRINGSTRUCTUUR IMPLEMENTEREN te selecteren/deselecteren.


KRINGEN

Kringen Informatie, toevoegen en wijzigen.

Onder de knop Kringen is een overzicht van de ingevoerde kringen aanwezig. De administrateur kan uiteraard kringen TOEVOEGEN en WIJZIGEN, alle gebruikers kunnen de informatie over kringen gebruiken.

Kringen, statistiek.

Onder MENU -> STATISTIEK -> KRINGEN kan het resultaat van de indeling van leden over kringen worden overzien. Daarbij wordt, behalve naar de aantallen per kring, gekeken naar 3 aspecten:

Mannen vs. Vrouwen

Alleenstaand of deel uitmakend van gezin

Leeftijdsverdeling

20 - 30

31 - 40

41 - 50

51 - 65

> 65

Als per aspect de afwijking in procenten kleiner is dan +/- 5% wordt de representativiteit als goed (GROEN) beoordeeld, anders wordt de waarde als te klein (BLAUW) of te groot (ROOD) beoordeeld. Deze grens van +/- 5 % kan in stappen van 1% worden gewijzigd van 1 tot 30 %.

Natuurlijk kan de statistiek ook worden uitgeprint.

Leden, koppelen aan kring

Bij ieder lid kan de kringtoewijzing door iedere gebruiker worden gewijzigd onder de DETAIL gegevens , BIJZONDERHEDEN WIJZIGEN.

LET OP : Deze wijziging wordt overschreden zodra een nieuwe update van de administrateur wordt ontvangen. Als u deze optie wilt gebruiken voor een nieuwe indeling, verwerk dan geen UPDATES voordat u de informatie hebt doorgegeven aan de administrateur.

Kringonderhoud

In dit scherm kunt u door de kringen bladeren voor informatie, maar de kringinformatie ook onderhouden. Voor het toevoegen van nieuwe kringen gebruikt u de knop TOEVOEGEN, voor wijzigingen de knop WIJZIGEN.

TOEVOGEN en WIJZIGEN / VERWIJDEREN alleen alleen voor de administrateur en als u gemachtigd bent om KRINGEN aan te passen en in te delen.)

Met de navigatieknoppen |< (Eerste Kring), < (Vorige Kring) , > (Volgende Kring) en >| (Laatste Kring) kunt u snel door de kringen bladeren.


WEB-BROWSER

Om vanuit het programma KERKAS snel het internet te kunnen raadplegen, beschikt KERKAS over een kleine, maar efficiente webbrowser. Deze webbrowser, die is gebaseerd op de Internet Explorer van Microsoft, gebruikt ook voor de beveiliging (Firewall) de instellingen die voor IE zijn vastgelegd.

Deze browser heeft slechts enkele bedieningselementen:

URL

Hier kunt u de naam van de gewenste website (de URL) ingeven. Indien u wilt zoeken op het net kan www. live.com of www.google.com een goede ingang zijn. Na indrukken van de knop GO of de ENTER toets, wordt de gevraagde website geladen en getoond.

VERW.HISTORIE

Elke bezochte website wordt vastgelegd in een historisch bestand. Door op het pijltje rechts in het URL veld te drukken, kunt u gemakkelijk een keus maken uit eerder bezochte websites. Als u de browsegeschiedenis wilt verwijderen is een simpele druk op de knop VERW.HISTORIE voldoende.

HOME

Met het indrukken van deze knop komt u op de homepage van KERKAS.

< en >

Met deze knoppen kunt u terugbladeren en vooruitbladeren in eerder bezochte pages.

STOP

Beeindigt de activiteit van de betreffende website, b.v. het afspelen van muziek of Flash intro's

FAVORIETEN

Met deze knop opent zich aan de linkerzijde een overzichtsvenster van uw faboriete websites. Door er daarvan één te selecteren (Linker muisknop) verschijnt daarna met de rechter muisknop een keuzemenu:

- Ga naar de geselecteerde

- Verwijder de geselecteerde

- Verwijder ALLE.

FAV. TOEVOEGEN

De in de browser aanwezige website wordt aan uw FAVORIETEN toegevoegd, zonder verdere interactie.

EXIT

Hiermee sluit u de WEBBROWSER af.

De WEBBROWSER is ook (buiten KERKAS om) direct te gebruiken. Het programma WEBBROWSER.EXE vindt u in dezelfde directory (map) waarin u KERKAS hebt geinstalleerd.


WEB-BROWSER FAVORIETEN

Door in het venster aan de linkerzijde één te selecteren (Linker muisknop) verschijnt daarna met de rechter muisknop een keuzemenu:

- Ga naar de geselecteerde

- Verwijder de geselecteerde

- Verwijder ALLE.

Met FAV.WEG komt u terug in het browserscherm.


WIJKEN-TOEVOEGEN-WIJZIGEN

Toevoegen en Wijzigen kan alleen in het PRIMAIRE PAKKET, bij de centrale Administratie.

Bij TOEVOEGEN kunt u uiteraard ook het wijknummer/wijkletter/of wijknummer-lettercombinatie ingeven.

Inhet geval bepaalde gezinnen/personen binnen een wijk door anderen dan de wijkouderling/diaken/zuster worden verzorgd is het aan te bevelen daarvoor een subwijk aan te maken. U voert dan b.v. een wijk 2a in en vermeld daarbij de juiste gegevens. Vervolgens gaat u naar ADRESSEN en koppelt dit wijknummer aan het betreffende adres.

In algemene overzichten wordt het betreffende adres dan nog steeds onder wijk 2 uitgeprint, maar bij de DETAILS van de personen op dit adres worden de juiste wijk-verzorgers aangegeven.

Bij TOEVOEGEN/WIJZIGEN kunt u drie functionarissen aan de wijk koppelen. U kunt de gegevens intikken, maar eenvoudiger is om in het in te vullen veld met de linker-muisknop te dubbelklikken . (Dat geldt overigens voor alle velden waar een [?] achter staat.)

Met WIJZIGEN kunt u de gegevens van een bepaalde wijk wijzigen of aanvullen.

Met PRINT wordt een overzicht van de wijkgegevens afgedrukt of naar een bestand weggeschreven.

Met EINDE verlaat u het WIJK venster.


WIJKEN-TOEVOEGEN_ZOEKEN

WIJKEN-TOEVOEGEN

In het zoekscherm kunt u bladeren om het gewenste lid te vinden, maar u kunt ook met de cursor in een kolom gaan staan en vervolgens in het zoekvenster het gezochte lid opzoeken.

Met dubbelklik of OK selecteert u het gewenste lid, met EXIT verlaat u het zoekscherm zonder selectie.


STATISTIEK-LEDEN

STATISTIEK-LEDEN - LEDEN

Deze functie geeft een snel overzicht van de samenstelling van de gemeente, ten behoeve van jaaroverzichten e.d.

Met de knop START wordt het ledenbestand geanalyseerd.

Met de knop STOP gaat u terug naar het hoofdvenster

Met de knop PRINT kunt u het overzicht uitprinten.


STATISTIEK-KRINGEN

Onder MENU -> STATISTIEK -> KRINGEN kan het resultaat van de indeling van leden over kringen worden overzien. Daarbij wordt, behalve naar de aantallen per kring, gekeken naar 3 aspecten:

Mannen vs. Vrouwen

Alleenstaand of deel uitmakend van gezin

Leeftijdsverdeling

20 - 30

31 - 40

41 - 50

51 - 65

> 65

Als per aspect de afwijking in procenten kleiner is dan +/- 5% wordt de representativiteit als goed (GROEN) beoordeeld, anders wordt de waarde als te klein (BLAUW) of te groot (ROOD) beoordeeld. Deze grens van +/- 5 % kan in stappen van 1% worden gewijzigd van 1 tot 30 %.

Natuurlijk kan de statistiek ook worden uitgeprint.


LIJSTEN

Met deze selectie kunt u snel een aantal overzichten maken.

Bij OUTPUT bepaalt u welk type output gewenst is:

  • Lijst naar printer
  • WORD Mail-bestand
  • Bestand naar diskette in CDF formaat.

U dient eerst een OUTPUT selectie te maken, voordat verdere selecties kunnen worden gemaakt.

Lijst naar printer.

Nadat de selectie is gemaakt en de records met de knop SELECT zijn geselecteerd, verschijnt de knop PRINT. Na het indrukken daarvan wordt het geselecteerde overzicht op de printer afgedrukt. Indien er meerdere printers zijn krijgt u een keuze mogelijkheid welke printer daarvoor moet worden gebruikt.

WORD Mail-bestand.

WORD heeft de mogelijkheid Mail-Merge brieven aan te maken, waarbij iedere brief automatisch wordt gevuld met variabele gegevens. Een voorbeeld van een dergelijke brief zou kunnen zijn:

Aan J.M. Jansen

Martplein 111

1111 AA NUSTAD

Geachte broeder Jansen

Namens de gemeente dank ik u hartelijk voor uw ondersteuning aan de kerkelijke uitgaven.

In het afgelopen jaar mochten wij € 200 van u ontvangen en voor het lopende jaar hebt u

toegezegd € 20,-- te willen bijdragen per maand.

In totaal hebben wij dit jaar reeds € 200,00 ontvangen.

Omdat het voor een goed financieel beheer balangrijk is om te weten op welke bijdrage wij

in het komende jaar mogen rekenen, zouden wij het op prijs stellen om van u te horen op

welke bijdrage wij in het komende jaar mogen rekenen.

U kunt daarvoor de onderstaande strook gebruiken.

Hoogachtend.

Bestand naar diskette in CDF formaat.

Indien anderen gegevens moeten ontvangen om deze verder te bewerken kunt u deze gegevens verstrekken in CDF formaat (Comma Delimited Format). Dit formaat kan ook worden ingelezen in EXCEL en daarin verder bewerkt.

Vervolgens bepaalt u welk type overzicht u wilt aanmaken.

  • Ledenlijst
  • Avondmaalslijsten
  • Wijklijsten
  • Financiele Mail Merge gegevens
  • Vrije Selectie.

Ledenlijst

De ledenlijst geeft een volledig overzicht van alle actieve leden waarbij de volgende gegevens worden vermeld:

Voorletters, Naam, Straat, Huisnummer, Postcode, Woonplaats, Land

Wijk, Man/Vrouw, Belijdend/Dooplid,

Soortlid (Lid/Gastlid/Vriend(in)/Catechumeen)

Status (Alleen, Gezinshoofd, Partner, Weduwe|Weduwn, Gescheiden, Kind (inw.), Inwonend, Onbepaald )

Geboortedatum

Avondmaalslijsten

Deze lijsten omvatten per wijk een overzicht van de belijdende leden.

Wijklijsten

Deze lijsten omvatten per wijk de volgende gegevens:

Voorletters, Naam, Straat, Huisnummer, Postcode, Woonplaats, Land, Telefoonnummer

Financiële Mail-Merge gegevens

De volgende gegevens worden in een CDF formaat vastgelegd:

broeder/zuster, titel, voorletters, naam, telefoon, wijk, toegezegd bedrag, termijn, toegezegd per jaar, ontvangen dit jaar, saldo dit jaar, adres.

Vrije selectie

Bij het aanklikken van deze keuze worden twee nieuwe criteria getoond: (zie OVERZICHT-SELECTIE )

  • Gegevens en
  • Selectie


LIJST-SELECTIE

Met deze twee criteria kunt u zelf de samenstelling van het te verstrekken overzicht bepalen:

Met GEGEVENS bepaalt u welke gegevens er op het overzicht moeten komen en met SELECTIE bepaalt u welke leden moeten worden getoond.

U kunt meerdere selecties maken en ook meerdere gegevens verzamelen.

Onder GEGEVENS treft u ook het veld VRIJ aan. Indien u dit veld aanklikt kunt u één keuze maken uit alle velden die worden vastgelegd per lid, dus b.v. ook uit Doopgemeente of Huwelijksdatum.

Onder SELECTIE kunt u, als de mogelijkheid LEEFTIJD is aangeklikt, een tijdperk ingeven, b.v. geboren van 1 september 1995 tot 31 augustus 2002.

Als u op de knop SELECT drukt, wordt allereerst rechtsonderin getoond hoeveel van het totaal aantal leden zijn geselecteerd. U kunt de selectie wijzigen en opnieuw met de knop SELECT controleren.

Als de selectie is gelukt, verschijnt de knop PRINT. Daarmee start u de aanmaak van het gekozen overzicht.


LABELS

Dit venster stelt u in staat op een eenvoudige wijze LABELS te printen op z.g. Labelpapier. Dit papier is in verschillende uitvoeringen te verkrijgen, met meer of minder labels naast en boven elkaar. Het programma is gebaseerd op labelpapier met 4 labels naast elkaar en 10 rijen boven elkaar. (40 labels per vel).

Met de instellingen kunt u het programma zo nodig aanpassen aan ander labelpapier.

Er zijn 3 basisselecties:

  • Alle leden en vrienden
  • Belijdende leden
  • Gezinnen

De output kan worden geselecteerd op

  • WIJK-Naam
  • NAAM-Wijk

Naast etiketten kunt u ook de OUTPUT op lijsten uitprinten.

Na het drukken op knop SELECT wordt de selectie gemaakt en rechts onderin wordt getoond hoeveel records van het totaal aantal records zijn geselecteerd.

Door de knop PRINT in te drukken wordt het printen gestart.


VVB REGISTRATIE

Ten behoeve van de vertrouwelijke registratie van de Vaste Vrijwillige Bijdragen (VVB) heeft de penningmeester een separate module, waarin de:

  • De TOEZEGGINGEN kunnen worden vastgelegd
  • De BETALINGEN kunnen worden geregistreerd.

De Penningmeester bereikt deze module via de knop FINA in het Hoofdvenster.

In het scherm zijn 4 acties onderscheiden:

  • Informatie over het LID waarop de actie betrekking heeft
  • NAVIGATIE mogelijkheden door het bestand
  • Informatie over de TOEZEGGING
  • Invoeren van nieuwe BETALINGEN
  • Overzicht HISTORIE (eerdere betalingen)

LID

Van het betreffende lid worden Voorletters, Naam, Adres, Status en Geboortedatum getoond om bij gelijke namen voldoende indicatie te hebben dat het juiste lid is geselecteerd.

NAVIGATIE

Met de bekende knoppen van de NAVIGATIE balk kunt u door het bestand bladeren. Een record terug of vooruit en naar het begin en het einde van het bestand.

Met de knop ZOEK kunt u zoeken op de NAAM (eerste 5 letters van de Naam en eerste letter van de Voorletters)

Na het juiste record (LID) te hebben bevestigd met OK wordt de financiële status van dit lid getoond.

In de rubriek TOEZEGGING worden getoond:

  • Het toegezegde BEDRAG
  • de PERIODE waarvoor de toezegging geldt (Jaar, Kwartaal, Maand, Week)
  • de datum van ingang van de toezegging
  • indien aanwezig het vorig toegezegde bedrag en betaalperiode

Verder worden berekend:

  • Het totaal in dit kalenderjaar betaalde bedrag (Specificatie in de rubriek HISTORIE)
  • De op de huidige datum verstreken toezegging (TOEZ.tot nu:) en het Saldo per heden
  • De totale toezegging per jaar (TOEZ.jaar:) en het saldo daarvan met het betaalde bedrag.(SALDO/JAAR)

Bij de berekening van de toezegging tot nu en de toezegging per jaar wordt rekening gehouden met de oude toezegging tot aan de ingangsdatum van de laatste toezegging.

U kunt met de knop WIJZIGEN een nieuwe toezegging invoeren.

Daarvoor kunt u 3 velden aanpassen:

  • Toegez.Bedrag
  • Periode waarvoor het bedrag geldt (Per.) - Dubbelklikken met de linker muisknop geeft een keuze uit de mogelijkheden, opnieuw dubbelklikken met de linker muisknop bevestigt de keuze. Ter controle wordt nu ook het aantal verwachte betalingen per jaar getoond.
  • Met ingang van. U kunt hier de datum invullen (DD-MM-JJJJ) maar ook dubbelklikken met de linker muisknop, waarna een kalender verschijnt waarop jaren terug en maanden terug en vooruit kunt gaan en vervolgens op de gewenste datum kunt dubbelklikken.

Met de knop CANCEL kunt u de wijzigingsactie onderbreken, met WIJZ.OK bevestigt u de wijziging. Direkt worden de bedragen herrekend en ziet u de nieuwe situatie en saldi.

Nieuwe betaling invoeren.

Voor het invoeren van een nieuwe betaling vult u de volgende velden in:

  • Betaald Bedrag
  • Betaaldatum

Voor het veld Betaaldatum kunt u weer linker muisknop dubbelklikken om het kalenderscherm op te roepen. Als u deze datum niet invult neemt het systeem aan dat u de datum van vandaag bedoelt en vult deze in maar vraagt wel om bevestiging.

Na OK wordt de rubriek HISTORIE bijgewerkt en ook de SALDI in de rubriek TOEZEGGING.

In de rubriek HISTORIE treft u een overzicht aan van de eerdere geregistreerde betalingen. U kunt iedere geregistreerde betaling wijzigen door op de betreffende regel in het overzicht met de linker muisknop te dubbelklikken.

Onder het overzicht verschijnen dan twee velden (Bedrag en datum) die u, zo nodig, kunt wijzigen.

STOP beeindigt deze actie, met OK bevestigt u de wijziging (of laat de oude gegevens ongewijzigd!).

Na uw OK wordt het overzicht bijgewerkt.


PRINT MODULE - 1

Met ingang van versie 3.2. is de PRINTMODULE uitgebreid met een PREVIEW optie, dat wil zeggen dat de hele printjob op scherm kan worden bekeken, en eventueel aangepast, voordat u gaat printen.

De eerste stap is het kiezen van de gewenste printer (als u meerdere printers hebt geinstalleerd).

Kies in het bovenste venster (Click uw keuze) de gewenste printer en ga verder na OK of beeindig met CANCEL


PRINT MODULE - 2

In het PRINT - PREVIEW venster kunt u met de drukknoppen de volgende acties nemen:

  • PRINTER
  • OPTIES
  • STOP
  • PREVIEW
  • PRINT

Verder kunt u:

  • De PRINT orientatie (Portret of Landschap) kiezen
  • De Fontgrootte (Lettergrootte) aanpassen.

PRINTER

Door middel van deze drukknop kunt u een andere printer kiezen, u komt daarmee terug in PRINT MODULE -1

OPTIES

Met opties kunt u de eigenschappen van de printer aanpassen, via de Windows standaard PRINTER interface.

STOP

Met STOP beeindigt u deze module.

PRINT

Met PRINT start u het printen direct.

PREVIEW

Met PREVIEW kunt u de Printjob in zijn geheel bekijken op het scherm. In het bijzonder bij zelf geselecteerde overzichten kunt u zien of de selectie juist is, of alle gekozen velden wel worden afgedrukt of dat het beter is een ander (kleiner) lettertype te kiezen etc.

Als de printjob zichtbaar is op het scherm, kunt u met de drukknopper VORIGE en VOLGENDE door de printjob bladeren.

Met PREVIEW WEG komt u terug in deze module en kunt u aanpassingen maken.


INFO

Dit INFO venster geeft, naast informatie over de rechthebbende van deze programmatuur ook informatie over de Versie (en Build) die u gebruikt. Bij eventuele storingen is het goed wanneer u versie en buildnummer vermeld.


LOKATIE DATA-BESTANDEN

Het systeem toont de lokatie ( Welke harde schijf of ander opslagmedium en welke directory ) waar uw gegevens zijn opgeslagen.

Voor een regelmatige BACKUP een waardevolle informatie!


STATISTIEK-FINANCIEEL-JAAR

Deze keuze geeft een overzicht van de toegezegde bijdragen (VVB) opgedeeld in groepen op basis van de bijdrage per jaar en daarbij per groep de betalingen en het saldo van toezeggingen per jaar en betalingen die tot nu toe zijn gedaan.

Per groep wordt tevens een overzicht gegeven van het aantal en de bedragen die achterstallig zijn.

Met de knop START wordt de berekening gestart en zodra de teller van het totaal AANTAL niet verder oploopt is de berekening gereed.

Met de knop PRINT kan een afdruk van het overzicht worden gemaakt.

Met de knop EINDE wordt het venster gesloten en komt u terug in het Menu.

Voor een statistiek gebaseerd op de actueel verschuldigde bedragen

zie STATISTIEK-FINANCIEEL-ACTUEEL


STATISTIEK-FINANCIEEL-ACTUEEL

Deze keuze geeft een overzicht van de toegezegde bijdragen (VVB) opgedeeld in groepen op basis van de bijdrage per jaar en daarbij per groep de betalingen en het saldo van toezeggingen tot nu toe verschuldigd en betalingen die tot nu toe zijn gedaan.

Per groep wordt tevens een overzicht gegeven van het aantal en de bedragen die achterstallig zijn.

Met de knop START wordt de berekening gestart en zodra de teller van het totaal AANTAL niet verder oploopt is de berekening gereed.

Met de knop PRINT kan een afdruk van het overzicht worden gemaakt.

Met de knop EINDE wordt het venster gesloten en komt u terug in het Menu.

Voor een statistiek gebaseerd op het gehele jaar (Toezeggingen en betalingen)

zie STATISTIEK-FINANCIEEL-JAAR


MENU-OVERZICHTEN

Met deze menukeuze kunnen de volgende overzichten worden getoond en/of geprint:

  • Verjaardagen per periode (week maand jaar)
  • Leden / adressen per wijk
  • Mutaties per periode
  • Leden zonder adres
  • Financieel overzicht (jaarbasis) VVB - alleen voor de penningmeester (subpakket 3)
  • Financieel overzicht (actueel) VVB - alleen voor de penningmeester (subpakket 3)


VERJAARDAGEN PER PERIODE

U kunt een overzicht krijgen:

  • per week
  • per maand
  • per jaar (verjaardagskalender)

U Kiest de STARTDATUM voor het overzicht, en geeft aan vanaf welke leeftijd u het overzicht wilt zien.

Een druk op de knop START en het overzicht wordt getoond op het scherm.

Met de knop PRINTEN wordt het overzicht afgedrukt, met STOP gaat u terug naar het Hoofdvenster.


LEDEN / ADRESSEN PER WIJK

Dit overzicht geeft informatie op wijkbasis.

U kunt kiezen of u alleen de adressen of ook alle leden wilt zien.

U kunt kiezen of u een overzicht van alle wijken wilt of van een bepaalde wijk.

U kunt kiezen of u het overzicht naar een bestand wilt wegschrijven of wilt uitprinten.

Bij het wegschrijven naar een bestand gebeurt dat in een bestand met extensie .DAT

Dit bestand kunt u in EXCEL importeren (komma gescheiden velden).


LEDEN / ADRESSEN PER KRING

Dit overzicht geeft informatie op KRINGbasis.

U kunt kiezen of u alleen de adressen of ook alle leden wilt zien.

U kunt kiezen of u een overzicht van alle KRINGEN wilt of van een bepaalde KRING.

U kunt kiezen of u het overzicht naar een bestand wilt wegschrijven of wilt uitprinten.

Bij het wegschrijven naar een bestand gebeurt dat in een bestand met extensie .DAT

Dit bestand kunt u in EXCEL importeren (komma gescheiden velden).


MUTATIES PER PERIODE

Dit scherm geeft een overzicht van de ingekomen en uitgegane leden van de gemeente.

Default wordt uitgegaan van een periode vanaf 1 januari van het lopende jaar tot 31 dec. van het lopende jaar, maar in de datumvelden kan iedere periode worden gespecificeerd.

Met START wordt het overzicht samengesteld, met PRINT wordt het overzicht geprint en met STOP beeindigt u deze keuze.

In het overzicht wordt zowel inkomend als uitgaand onderscheid gemaakt tussen:

  • Doopleden
  • Belijdende leden
  • Gastleden
  • Catechumenen en Vrienden

Bij het overgaan of binnenkomen vanuit een ander kerkgenootschap worden de volgende kerkgenootschappen en groepen daarvan onderscheiden:

CGK - Chistelijke Gereformeerde Kerken

GKV - Gerefomeerde Kerken vrijgemaakt

NGK - Nederlands Gerefomeerde Kerken

GKH - Gereformeerde Kerken Hersteld

PKN - Protestanse Kerk Nederland

GGM - Gerefomeerde Gemeenten

EVP - Evangelische en Pinkster gemeenten

RKK - Rooms Katholieke Kerk

OKK - Oud Katholieke Kerk

OVE - Overige kerken/groepen

GEE - Geen

XXX - Onbekend

ZUB - Buitenlandse zusterkerken

CKB - Buitenlandse correspondentiekerken

AKB - Andere kerken buitenland.


LEDEN ZONDER ADRES

Dit is een controlefunctie voor de administrateur. Het is een snelle controle of er wellicht nog leden zijn waarvan het adres niet of niet correct is ingevoerd.

Het systeem vraagt of u de gevonden Leden zonder adres op het scherm wilt zien of direct wilt uitprinten.

Bij TONEN worden de leden op het scherm getoond en verschijnt daarna alsnog de vraag of u dit overzicht wilt uitprinten.


EXIT

Met EXIT verlaat u het programma. Het systeem vraagt u om bevestiging en sluit daarna het programma.

Via MENU-> QUIT kunt u het programma ook verlaten.


MENU-SYSTEEM-ONDERHOUD-GEBRUIKERS

Onderhoud gebruikers geeft u de mogelijkheid om gebruikers:

  • Toe te voegen
  • Te wijzigen
  • Te verwijderen.

Gebruikers hebben de volgende kenmerken:

- User ID , bestaande uit 3 hoofdletters, (b.v. de initialen van de gebruiker)

- Naam , de naam van de gebruiker

- Userlevel , het level waarop de betreffende gebruiker mag werken. (zie ook Programma Onderhoud)

- Password , bestaande uit 8 letters(hoofd- of kleine letters)/cijfers.

Bij het invoeren wordt in deze module standaard het PASSWORD zzzzzzzz toegevoegd. De gebruiker kan zelf dit password wijzigen in een voor hem geschikt password.

Met het USERLEVEL worden de rechten van de gebruiker op een bepaalde computer ingesteld. (Het PRIMAIRE pakket heeft daarbij meer mogelijkheden dan het SECUNDAIRE pakket.)

USERLEVEL = 0 | Alle rechten, geen beperkingen

USERLEVEL = 1 | Alle rechten, behalve aanmaken nieuwe gebruikers

USERLEVEL = 2 | Geen toegang tot financiële gegevens

USERLEVEL = 3 | Geen wijzigingsrechten

USERLEVEL = 4 | Uitsluitend info en uitdraaien labels


MENU-SYSTEEM-WIJZIGEN PASSWORD

Bij het aanmaken van een gebruiker wordt standaard het PASSWORD zzzzzzzz gegeven. Iedere gebruiker kan daarna zelf zijn PASSWORD wijzigen.

Bij het wijzigen van een password wordt, om veiligheidsredenen, eerst gevraagd om het oude password in te geven. Een nieuwe gebruiker heeft nog geen OUD password. Hij/zij dient daarom zzzzzzzz in te geven als password. Daarna kan het nieuwe password worden ingegeven, bestaande uit een combinatie van 8 cijfers en letters. Het password is hoofdlettergevoelig. Ter controle wordt gevraagd het nieuw gekozen password nog eens in te geven. Pas daarna wordt het nieuwe password met OK vastgelegd en kan het door de nieuwe gebruiker ook worden gebruikt. Om dit te testen kan met MENU->SYSTEEM->OPNIEUW INLOGGEN worden ingelogd. Met EXIT kan de actie worden afgebroken.


MENU-SYSTEEM-OPNIEUW INLOGGEN

Zonder het programma te moeten verlaten kunt u, als gebruiker die normaal werkt met een USERLEVEL = 1 b.v. om bepaalde controles of reparaties te verrichten, onbeperkte rechten (USERLEVEL = 0 ) nodig hebben.

Met deze menukeuze kunt u opnieuw inloggen met een andere USERID waaraan USERLEVEL = 0 is gekoppeld.


MENU-SYSTEEM-REORGANISEREN BESTANDEN

Door het verkeerd afbreken van het programma (b.v. het uitzetten van de computer terwijl het programma nog actief is of bij een computer- of stroomstoring) kunnen bestanden en indexen beschadigen. Sonms ook doordat een systeem geheugen problemen heeft.

Dat kan blijken b.v. omdat leden plotseling geen adres meer lijken te hebben, of niet meer vindbaar zijn.

Met deze keuze worden de bestanden gecontroleerd en opnieuw geindexeerd, waarna in de meeste gevallen het probleem is verholpen.


MENU-SYSTEEM-STATUS

Bij het opstarten van het programma wordt u afhankelijk van de PAKKETSTATUS (PRIMAIR of SECUNDAIR) allereerst statusinformatie gegeven.

Bij een PROEFPAKKET kunt u vanuit dit STATUS infoscherm de NAAM en PLAATS invoeren.

Na SLUIT INFO komt u in het TOEGANGSSCHERM.

Als u beschikt over een licentie met SERIENR kunt u, via de knop SERIENR. het serienr. en de pakketstatus ingeven. (Zie INSTALLATIE PAKKETTEN ).

Bij een PRIMAIR pakket wordt getoond:

- op welke datum de laatste UPDATE is verzonden,

- of er nadien nog mutaties zijn geweest

- of er UPDATES moeten worden verzonden.

Daarbij hebt u direct de mogelijkheid die updates te verzenden (zie UPDATES VERZENDEN ) of dat op een later tijdstip te doen en met SLUIT INFO verder te gaan.

Bij eenSECUNDAIR pakket kunt u zien:

- de datum en tijd van de laatst verwerkte update

- de datum en tijd van de laatst ontvangen update

Als er nog NIET VERWERKTE UPDATES zijn in de directory KERKAS\ONTVUPDT wordt dit vermeld en kunt u deze UPDATES direct verwerken met de knop VERWERK UPDATE

Het pakket onderscheidt de volgende pakketstatussen:

  • 1 - Administrateur - Primair pakket/licentie

Subpakketten

  • 2 - Voorganger
  • 3 - Penningmeester
  • 4 - Subpakket
  • 5 - Subpakket
  • 6 - Subpakket
  • 7 - Subpakket
  • 8 - Subpakket
  • 9 - Subpakket

MET SLUIT INFO gaat u terug naar het HOOFDVENSTER .


MENU-SYSTEEM-EMAILADRESSEN SUBPAKKETTEN

Dit scherm is alleen toegankelijk vanuit een PRIMAIR pakket. Als administarteur geeft u hier op welke SECNUDAIRE pakketten updates moeten ontvangen.

LET OP: ieder SECUNDAIR pakket heeft een EIGEN STATUS NUMMER en dat nummer dient overeen te komen met het statusnummer dat is opgegeven voor de betreffende licentie. De toegezonden updates kunnen bij de ontvanger alleen worden verwerkt als status en licentienummer met elkaar overeenstemmen!

Met de NAVIGATIE knoppen kunt u de verschillende records bekijken.

Met de FUNCTIE knoppen kunt u records (subpakketten):

  • WIJZIGEN
  • TOEVOEGEN
  • VERWIJDEREN.

Met STOP verlaat u deze module weer.

De gegevens die moeten worden ingevuld:

NAAM

De naam van de houder van dit subpakket

FUNCTIE

De functie van de houder van dit subpekket, b.v. Voorganger, Penningmeester

EMAIL

Het email-adres waar de updates naar toe moeten worden gezonden

PAKKETSTATUS

De STATUS van het betreffende pakket (STATUS volgnummer)

ACTIEF

Aanvinken om de updates ook daadwerkelijk naar dit adres te verzenden.

LAATSTE UPDATE

In dit veld wordt bijgehouden wanneer de laatste gelukte update naar deze gebruiker is verzonden

U kunt dit veld ook gebruiken om een bepaalde gebruiker (b.v. na een systeemcrash) alle mutaties vanaf een bepaalde datum opnieuw toe te zenden. (Dubbelklikken op het DATUMveld toont een kalender waarop de gewenste datum kan worden aangewezen.)

Wij adviseren u, als u Administrateur bent, de STATUS nummers en de LICENTIENRS van de verschillende pakketten op een veilige plek op te slaan.


MENU-SYSTEEM-EXPORT LEDENBESTAND

Export Ledenbestand

(Functie alleen voor pakket met status 1 (Administrateur)

Deze functie levert een Comma Separated File (CSV) waarin naar keuze alle gegevens (met uitzondering van de financiele gegevens) worden vastgelegd in een formaat dat direct door MICROSOFT EXCEL te openen en te lezen is.

Dit kan dus ook gebruikt worden in geval u ooit van KERKAS zou willen afstappen en naar een ander programma overgaan.

(Een gebeurtenis die de makers van KERKAS onwaarschijnlijk lijkt, maar b.v. in geval van een fusie van gemeentes aan de orde zou kunnen komen.)

U hebt de volgende mogelijkheden:

  • EXPORT

- Wegschrijven van het bestand EXPORT.CSV naar de directory KERKAS/MAIL

- Wegschrijven van het bestand EXPORT.CSV naar een door u te kiezen bestemming

  • SELECTIE

Maak hier een selectie van welke leden u de gegevens wilt exporteren:

- Alle leden

- Alleen de Gezinshoofden

- Gezinshoofden en Alleenstaanden

- Belijdense leden

- Doopleden

  • OMVANG GEGEVENS

U kunt hier kiezen tussen:

- Alleen de NAW gegevens

- Alle gegevens van de geselecteerde leden

Met CANCEL beeindigt u deze functie, met START wordt de export uitgevoerd.


MENU-SYSTEEM-BACKUP

Na het aanklikken van deze menukeuze wordt een BACKUP van de gegevens gemaakt en in een gecomprimeerd formaat weggeschreven naar de directory KERKAS\BU. Het bestand krijgt als naam: JJJJMMDDHHMM.BUD (jaar-maand-dag-uur-minuut). Vorige BACKUPS worden niet overschreven maar bewaard.

Wij adviseren u de laatste BACKUP van iedere JAAR, de laatste BACKUP van iedere MAAND, de laatste BACKUP van iedere WEEK en de laatste BACKUP van iedere DAG door te kopieeren naar een ander opslagmedium, b.v. een REWRITABLE CDROM of DVD of een USB-STICK.

Als uw eigen systeem problemen heeft kunt u dan altijd, door de proefversie van KERKAS van de website

www. brecomie.nl te downloaden en op een ander systeem te installeren en vervolgens een RECOVERY te doen met de opgeslagen data, weer beschikken over de gegevens.

Als de BACKUP is aangemaakt, verschijnt er een boodschap met de NAAM van het aangemaakte bestand.


MENU-SYSTEEM-RECOVER

Als u voor deze mogelijkheid kiest zal het systeem u eerst waarschuwen:

Terugzetten van de BACKUP van een eerdere datum, betekent het verlies van alle mutaties die sinds die datum zijn verwerkt. Als u zeker weet dat u de oude BACKUP wilt terugzetten, kies dan DOORGAAN, anders STOP.

Het systeem vraagt u het bestand te kiezen dat u wilt terugzetten.

BACKUP bestanden hebben als naam JJMMDDHHMM.BUD ( Jaar-Maand-Dag-Uur-Minuut) en zijn dus snel terug te vinden. U selecteert het juiste bestand en kiest voor openen. U kunt met ANNULEREN de actie nog steeds beeindigen.

Het systeem waarschuwt u nog eens dat alle mutaties na het maken van dit BACKUP bestand (Datum en Tijd) verloren zullen gaan als u verder gaat.

Met TERUGZETTEN kunt u de actie voortzetten, met STOP beeindigt u de actie.

Na het terugzetten bevestigt het systeem welke bestanden zijn teruggezet en bent u weer terug in de situatie van de vermelde datum.

Het systeem vraagt u nu het programma te beeindigen en opnieuw op te starten, zodat alle indexen ook weer worden bijgewerkt.


MENU-SYSTEEM-REFRESH

Met deze mogelijkheid kunt u, nadat de administrateur u een REFRESH bestand heeft toegezonden, alle data weer synchroniseren met de gegevens van de administratie.

Daarbij wordt de informatie die u zelf hebt toegevoegd, zoals BIJZONDERHEDEN en FINANCIELE INFORMATIE overgenomen in de ververste bestanden.

Het is raadzaam vooraf een BACKUP te maken van uw gegevens, zodat u altijd terug kunt naar de oude situatie.

Het verloop van het proces wordt zichtbaar gemaakt in een INFOSCHERM en tijdens het proces wordt u steeds gevraagd om de volgende stap te bevestigen.

Nadat u de melding hebt gekregen dat de REFRESH geheel geslaagd is, dient u de bestanden opnieuw te INDEXEREN, (MENU->SYSTEEM->REGORGANISEREN).


MENU-SYSTEEM-PROGRAMMAONDERHOUD-

Deze menu-keuze is NIET mogelijk voor gebruikers met een LEVEL groter dan 0 en dient in principe ook niet voor het normale gebruik van het pakket ter beschikking te staan. Als u een ervaren computergebruiker bent die weet hoe met gegevenstabellen om te gaan of met hulp van de HELPDESK is het hiermee mogelijk direct op tabel-niveau wijzigingen aan te brengen.

LET OP: Deze wijzigingen worden dus NIET vastgelegd in b.v. Statistiek en Mutatie overzichten!

De volgende tabellen kunnen worden benaderd voor ONDERHOUD:

  • LEDEN
  • ADRESSEN
  • UIDS (User Identiteiten)
  • KERKEN
  • LEDEN HISTORIE
  • STATISTIEK RECORDS
  • EMAIL-ADRESSEN (subpakketten)
  • META-TABEL (De tabel waarin de structuur van de andere tabellen is opgeslagen)

Wij adviseren u uiterst voorzichtig met deze mogelijkheden om te gaan, om uw administratie en het verband tussen de gegevens niet in gevaar te brengen!

Dat geldt ook voor de volgende mogelijkheden:

  • Resetten BASIS gegevens:

Na een waarschuwing en bevestigingsvraag kunt u een aantal basisgegevens uit het programma opnieuw genereren. U hebt daarbij de volgende keuzes:

  • BASISGEGEVENS - Serienr, Kerkgen. Plaats en Status

Gebruik deze mogelijkheid als door storing (computer - harde schijf) er bestanden verloren zijn gegaan en het systeem uw pakketgegevens niet meer herkend. Zonder het juiste serienummer en de invoer van de gegevens EXACT zoals eerder opgegeven, zult u de gegevens niet meer kunnen bereiken.

  • Datum laatste mutatie per tabel.

In verband met een goede verzending (en verwerking) van de updates worden per tabel gegevens vastgehouden wanneer de laatste mutaties zijn verzonden/verwerkt. Door deze gegevens te verwijderen worden vanuit het primaire pakket ALLE gegevens opnieuw verzonden.

  • Categorieen VERWIJDERING

Het systeem kent een aantal redenen van verwijdering voor leden. Indien deze categorieen door een storing niet meer goed worden weergegeven, kunnen deze hier worden gereset.

  • Categorien SOORTLID

Idem gedlt dit voor de verschillende SOORTEN LID

  • Categorien STATUS (van het lid.)

Idem ook voor de verschillende STATUSSEN die per lid worden onderscheiden.

  • NIEUW BESTANDSSYTEEM MAKEN

Met deze keuze verwijdert u ALLE VASTGELEGDE GEGEVENS en beschikt u opnieuw over een LEEG SYSTEEM. Gebruik deze keuze dus ALLEEN als u beschikt over een goede BACKUP van de gegevens zodat u de gegevens niet PERMANENT KWIJT BENT.


UPDATES-VERZENDEN

Updates verzenden is alleen aan de orde in een PRIMAIR PAKKET, dus het pakket dat draait bij de administrateur.

In het statusscherm, dat wordt getoond direct bij het opstarten, wordt aangegegeven of er na de laatste UPDATE VERZENDING mutaties zijn geweest en of er dus nog nog UPDATES verzonden moeten worden.

U kunt nu:

  • De EMAIL ADRESSEN waar de UPDATES heen gezonden moeten worden, controleren, eventueel actieve adressen deactiveren of niet-actieve adressen activeren of adressen aanpassen.
  • Updates vanaf een andere datum dan de laatst verzonden UPDATES laten aanmaken. Deze mogelijkheid is speciaal om nieuwe pakkethouders, die hun pakket zojuist hebben geinstalleerd, en dus nog niet over gegevens beschikken, te voorzien van alle gegevens. In het kalenderscherm kunt u de gewenste datum opzoeken (MAAND terug, JAAR of 5 JAAR terug - gewenste DAG dubbelklikken) en aangeven. Door een datum te kiezen vóór de datum waarop het PRIMAIRE pakket werd geinstalleerd worden alle records in de UPDATE meengenomen. Indien er meerdere SECUNDAIRE pakketten zijn, is het verstandig de email-adressen van de al bestaande pakketten in dat geval eerst te de-activeren!
  • Vervolgens kunt u de UPDATE VERZENDEN. (en daarna de de gedeactiveerde adressen weer ACTIVEREN!)

Het systeem vermeldt hoeveel records van welke databestanden in de UPDATE worden meegenomen.

Als deze informatie correct lijkt te zijn kunt u met OK de updates verzenden. Met STOP beeindigt u deze actie.

De combinatie van sommige WINDOWS-versies met bepaalde ANTI-VIRUS pakketten verhindert soms het automatisch verzenden van update-emails. Daarom is de mogelijkheid aanwezig te kiezen voor handmatige verzending van de updates. Deze worden dan geplaatst in de map/directory \UPDATES\SNx , waaarbij x het STATUSNUMMER van het te updaten pakket is. (Dus SN2, SN3 enz.) Voor iedere gebruiker maakt u nu een email aan met als bijlage de bestanden (UPDATE.DAT en SN.DAT) die in zijn/haar subdirectory zijn aangemaakt. Na verzending dient u handmatig de bestanden UPDATE.DAT en SN.DAT te verwijderen.

Resetten van de HANDMATIGE naar de AUTOMATISCHE verzending kunt u via MENU -> PROGRAMMA TABEL ONDERHOUD -> RESETTEN BASISGEGEVENS. Als de verzending niet goed verloopt wordt in principe voor de volgende keer de handmatige verzending geactiveerd.

Normaal verloopt de verzending automatisch en krijgt u in het hierboven getoonde venster de informatie over de verzending. In de STATUS regel kunt u het proces volgen. Als u TOON COMMUNICATIE activeert dient u de verzending per email-adres te bevestigen.

De eerste keer dat u updates verzendt zijn nog niet alle gegevens bekend en wordt u in het COMMUNICATIE VENSTER gevraagd de ontbrekende gegevens in te vullen.

In principe zijn dit dezelfde gegevens als die welke u invult bij uw email-programma.

De MAILSERVER is de server voor UITGAANDE MAIL.

Uw USERNAME en PASSWORD zijn de gegevens die u ook in uw EMAIL programma onder ACCOUNTS hebt ingegeven, omdat het ingebouwde mailprogramma gebruik maakt van uw emailaccount bij die provider.

Via de knop WIJZIG komt u in een scherm waarin de ontbrekende gegevens ingevuld kunnen worden. LET OP: U dient zowel het AFZENDER ADRES als het REPLY ADRES in te vullen. Dat kan overigens hetzelfde adres zijn als het AFZENDER adres.

Na bevestiging komt u terug in het vorige scherm en kunt u de verzending starten. In de statusregel (bovenin) wordt de voortgang van de communicatie getoond.

Als alle communicatie is geslaagd worden de verwerkte UPDATE BESTANDEN verwijderd en krijgt u in het UPDATE scherm de informatie over de verzonden berichten.

Met een toetsdruk beeindigt u de communicatie.

Omdat UPDATES door de grbuikers in volgorde van verzending moeten worden verwerkt wordt in de Betreft-regel van de email een DATUM-TIJD stempel mee verzonden. Daardoor is het altijd mogelijk in de juiste volgorde te verwerken.

Daarnaast hebt u de gelegenheid om voor een gebruiker waarbij het updaten niet goed is gegaan vanaf een op te geven in het verleden nieuwe updates te verzenden. U kkunt die datum per gebruiker opgeven onder EMAILADRESSEN GEBRUIKERS.


UPDATES-VERWERKEN

Ontvangen UPDATES worden aangegeven in het STATUS scherm, dat wordt getoond bij het opstarten van het programma maar dat u ook kunt bereiken via MENU->SYSTEEM->STATUS.

Als er een update van de gegevens is ontvangen en in de map/directory \ONTUPDT is geplaatst, kunt u deze verwerken door de drukknop VERWERK UPDATE te gebruiken.

U dient vervolgens voor de laatst ontvangen UPDATE te kiezen. In een INFOSCHERM wordt de voortgang avn het proces getoond en u wordt daarbij gevraagd een aantal acties (vervangen van bepaalde bestanden) te bevestigen.

Nadat het UPDATE proces is voltooid kunt u de aangebrachte Mutaties uitprinten om zo een snel overzicht te krijgen van de aangebrachte wijzigingen.


UPDATE-PROGRAMMA

Onder MENU->INFO treft u de mogelijkheid aan direct vanuit het WEB (indien uw Internet aansluitin actief is) KERKAS te updaten.

Als u kiest voor deze optie dan wordt de eerste keer dat u deze optie gebruikt gevraagd naar de locatie in de webbrowser. In veel gevallen zal dat iexplorer.exe zijn, in de map/directory C:\Program Files\Internet Explorer. Gebruikt u een andere webbrowser dan dient u deze zelf op te zoeken. (Kijk voor de locatie op Eigenschappen van de snelkoppeling).

Het programma bewaart deze locatie zodat u een volgende keer direct de update kunt downloaden.

Na het downloaden zal het SETUP programma vragen of u inderdaad KERKAS,EXE wilt overschrijven. Daarbij kunt u controleren of u inderdaad een nieuwere versie hebt gedownload.

Na het updaten van KERKAS.EXE dient u opnieuw op te starten.


UPGRADE PROGRAMMA

Om uw KERKAS programma op de laatste stand van ontwikkeling te brengen, kunt u naar de website

www.brecomie.nl -> downloads

gaan en daar de kiezen voor het downloaden van KERKAS_UP.EXE .

U kunt ook op eenvoudige wijze via het programma zelf MENU->HELP->WEB-UPDATE direct de laatste versie downloaden.

Als u eerst wil kijken of u wellicht al beschikt over de laatste versie, gaat u naar MENU->INFO en vergelijkt de daar vermelde VERSIE en BUILDnummer met de versie informatie op de website.

U kunt bij het upgraden kiezen voor 2 mogelijkheden:

  • INSTALLATIE bestand KERKAS_UP.EXE
  • ZIP bestand KERKAS.ZIP

Bij het INSTALLATIEBESTAND worden ook de PROGRAMMA HULPBESTANDEN (DLL's) en het HELPBESTAND ge upgrade, bij het ZIPBESTAND wordt het HELPBESTAND niet meegenomen. Dat kunt u via de website ook separaat downloaden.

Gebruikers met computer-ervaring adviseren wij het ZIP bestand te downloaden en vervolgens het ZIP-bestand uit te pakken naar de KERKAS directory, waarbij het programma KERKAS wordt vervangen. (Sneller)

Kiest u er voor om het installatiebestand te downloaden dan kunt u dat daarna uitvoeren, waarbij ook het programma KERKAS wordt vervangen.

Omdat MICROSOFT (©) probeert uw systeem zo goed mogelijk te beschermen en daarin steeds verder gaat, kunt u problemen hebben om een bestand dat gedownload is vanuit het Web naar de systeemschijf te kopieeren.

Zorg er in dat geval voor dat u ADMINISTRATOR rechten hebt en ga als volgt te werk:

- Download eerst het INSTALLATIE of ZIP bestand.

- Kopieer KERKAS.EXE en BREFUN.DLL uit de directory C:\PROGRAM FILES\KERKAS naar een tijdelijke map

- Verwijder KERKAS.EXE en BREFUN.DLL uit de directory C:\PROGRAM FILES\KERKAS.

- Installeer nu opnieuw of pak opnieuw het ZIPbestand uit naar de directory C:\KERKAS\PROGRAM FILES (of een andere directory als u er voor hebt gekozen oorspronkelijk KERKAS op een andere plek te installeren)

- Ga door als u beveiligingswaarschuwingen krijgt.

Start daarna het programma opnieuw op.


INHOUD

KERKelijk Administratie Systeem - KERKAS

Algemene Informatie

Toegang

Gebruikers identificatie

Hoofdvenster

Leden (F2)

Leden-zoeken

Leden-details

Leden-toevoegen

Leden verwijderen

Leden wijzigen

Wijken

Navigatie

Wijk (F3)

Kringen (F4)

E-mail (F5)

Browse(F6)

Info

Exit

Menu

Systeem

Onderhoud gebruikers

Wijzigen Password

Opnieuw inloggen

Reorganiseren bestanden

Status

Emailadressen subpakketten (Alleen voor Administrateur)

Export ledenbestand (Alleen voor Administrateur)

Backup

Recover

Refresh

Programmaonderhoud (Alleen voor Administrateur)

Onderhoud leden

Onderhoud adressen

Onderhoud andere tabellen (wijken, etc.)

Resetten basisgegevens

Nieuw bestandssysteem maken

Quit

Onderhoud - Informatie

Leden

Adressen

Wijken

Kringen

Mini wijken

Informatie Leden Historie

Leden verhuizen (binnen kerkelijke gemeente)

Labels

Labels printen

Fina (VVB registratie - alleen voor penningmeester)

VVB registratie

Statistiek

Mutaties per periode

Statistiek leden

Statistiek-kringen

Overzichten

Verjaardagen per periode

Leden/Adressen per wijk

Leden/Adressen per kring

Lijsten

Ledenlijst

Avondmaalslijsten

Wijklijsten

Financiële Merge brief

Vrije selectie en indeling

Leden zonder adres (Alleen voor Administrateur)

Statistiek Financieel Jaar (Alleen voor penningmeester)

Statistiek Financieel Actueel (Alleen voor penningmeester)

Mailserver

Webbrowser

Help

Helpinformatie (toont dit HELP bestand)

Systeem/versie informatie

Locatie DATA bestanden

KERKAS web-update

Licentie voorwaarden


KERKAS

KERKelijk Administratie Systeem

KERKAS is ontwikkeld als basis (leden) administratie voor een kerkelijke gemeente en is bedoeld voor gemeenten uit de Christelijke Gereformeerde Kerken, de Nederlands Gereformeerde Kerken en de Gereformeerde Kerken (vrijgemaakt). Sommige mogelijkheden en overzichten zijn denominatie specifiek , andere zullen door meerdere denominatie gebruikt worden.

De belangrijkste kenmerken van de basis administratie zijn het vastleggen van de gegevens van de LEDEN , zoals:

  • Naam
  • Roepnaam
  • Doopnaam
  • Geboortedatum
  • Geboorte gemeente
  • Doop datum
  • Doop gemeente
  • Belijdenis datum
  • Belijdenis gemeente
  • Gehuwd met
  • Huwelijks datum
  • Huwelijks gemeente
  • Lid sinds datum
  • Ingekomen van gemeente
  • Email adres
  • Telefoon
  • Foto
  • Adres code
  • Soort lid
  • Belijdend- of Dooplid
  • Status
  • Geslacht
  • Vertrekstatus
  • Vertrekinfo
  • Kringnummer

Daarnaast bouwt het programma een bestand op van de gebruikte ADRESSEN, op postcode-huisnummer basis, waarbij per adres worden vastgelegd:

  • Straat
  • Huisnummer
  • Postcode
  • Woonplaats
  • Land
  • Wijknummer
  • Miniwijknummer (subwijken)

Verder worden gegevens vastgelegd voor de WIJKEN,

  • Wijknummer
  • WijkOuderling
  • WijkDiaken
  • Wijkzuster

en (eventueel) voor de MINIWIJKEN,

  • Miniwijknummer
  • Wijknummer
  • Miniwijkaanspreekpunt

Voor de KRINGEN,

  • Kringnummer
  • Kringnaam
  • Leider
  • Sekretaris
  • Ouderling
  • Diaken

Functies.

Hiermee kunnen de basisfuncties van de ledenadministratie worden uitgevoerd:

  • Het bijhouden van de mutaties (per lid en per eenheid-gezin-)
  • Het maken van ledenlijsten (vermelde gegevens selecteerbaar)
  • Het maken van avondmaalslijsten (alleen belijdende leden)
  • Het maken van wijklijsten
  • Het maken van lijsten met iedere gewenste selectie uit het bestand, b.v. telefoonlijsten of email lijsten
  • Het printen van etiketten/labels op standaard label-papier
  • Het verstrekken van attestatie-gegevens.

Alle lijsten kunnen worden gesorteerd terwijl de output kan worden geprint, naar een WORD MailMerge bestand worden geëxporteerd of naar een CDF (Comma Delimited File) worden geëxporteerd (voor verder gebruik in b.v. Excel)

De etiketten/labels kunnen worden geselecteerd op:

  • Alle leden
  • Belijdende leden
  • Gezinshoofden / Adressen

en worden gesorteerd op Wijk-Naam of Naam-Wijk.

Gedecentraliseerde functies.

In grotere gemeentes zullen er, naast de administrateur, anderen zijn die er ook prijs op stellen om te beschikken over een geactualiseerd bestand. Het systeem heeft de mogelijkheid om een aantal secundaire administraties bij te houden, voor b.v. de voorganger, de boekhouder en kerkraadsleden. Hoewel deze meestal wel over een deel van de gegevens beschikken, dient u daarbij wel de regels voor de privacy in acht te nemen en bent u er, als gebruiker, zelf verantwoordelijk voor dat deze ook worden nageleefd.

Na iedere wijziging in de primaire (basis) administratie heeft de administrateur de mogelijkheid, simpel door op een knop te drukken, per email de secundaire pakketten automatisch te actualiseren.

De secundaire pakketten hebben mogelijkheden voor de vastlegging van gevoelige informatie, die NOOIT in de andere richting wordt verzonden. Zo kan de voorganger zijn notities bijhouden in het bestand, kunnen oudsten aantekeningen vastleggen en data van bezoeken en kan de penningmeester toezeggingen voor Vaste Vrijwillige Bijdragen vastleggen en daaruit ook geanonimiseerde overzichten maken, ten behoeve van begroting en financiële administratie.

Helpdesk

Het systeem kent een aantal ingebouwde Foutmeldingen, die bij storingen aan de helpdesk kunnen worden doorgegeven. In vrijwel alle gevallen kunnen storingen, zonder dat ingevoerde gegevens verloren gaan, worden opgeheven via email. Daarnaast kent het systeem BACK-UP functies die het mogelijk maken de situatie van vóór de storing op een eenvoudige wijze terug te zetten. U bent daarbij natuurlijk wel ZELF verantwoordelijk dat er ook regelmatig een BACK-UP wordt gemaakt op een systeem computer onafhankelijke gegevensdrager.

Aansprakelijkheid

Zie licentievoorwaarden.